quick reply Issue

Started by Moner, August 12, 2016, 02:45:04 PM

Previous topic - Next topic

Moner

August 12, 2016, 02:45:04 PM Last Edit: August 12, 2016, 03:01:34 PM by Moner
Hi ,

quick reply button unavailable for users
but available for Staff & Administrators

i want quick reply button available for users

Note: in SMF board quick reply working fine and quick reply button available for All users

you can see image Attachment


SleePy

Quick reply only shows if the user can reply to the ticket and has enabled in their options under their profile to use quick reply.
Jeremy D — Spare-Developer

Moner

Hi ,SleePy

i cant see Quick reply in their options under their profile to use quick reply in board

Please explain step by step for Access Method to this options

Spoogs

Go to Profile >> Look and Layout, scroll down and you will see the option

Also you can change it for everyone by going to Admin >> Configuration >> Themes and Layout >> Member Options >>> Configure guest and new user option for this theme, and also go to change current options for all members using this theme.

You will have to do this for each theme you are using.

Moner

Hi ,Spoogs
i was change it ,and users can see Quick Reply Box but the problem users can not see button send reply ,please check image
Staff & Administrators can see button send reply



Spoogs

Are the staff and administrators using the same theme as the users?

Moner

August 14, 2016, 12:04:58 PM #6 Last Edit: August 14, 2016, 12:12:03 PM by Moner
Quote from: Spoogs on August 14, 2016, 10:23:23 AM
Are the staff and administrators using the same theme as the users?

Yes Sure

Note:
1 - this problem in simpledesk Only.
2- in SMF board quick reply working fine and quick reply button available for All users

SleePy

August 14, 2016, 12:17:55 PM #7 Last Edit: August 14, 2016, 12:19:47 PM by SleePy
Are you using another theme, if so can you test this with the default theme to make sure its not a theme related issue?

SimpleDesk's quick reply submit options are the same ones you see on the regular reply/new ticket screen.  So they should normally show.
Jeremy D — Spare-Developer

Moner

Quote from: SleePy on August 14, 2016, 12:17:55 PM
Are you using another theme, if so can you test this with the default theme to make sure its not a theme related issue?

SimpleDesk's quick reply submit options are the same ones you see on the regular reply/new ticket screen.  So they should normally show.

Hi ,SleePy

this problem with default theme too ,see image


Spoogs

Have any changes been made before this happened?
Did it ever work correctly?

Moner

Quote from: Spoogs on August 14, 2016, 02:33:54 PM
Have any changes been made before this happened?
Did it ever work correctly?

i see this problem from first after install simpledesk and i have checked everything.
i think if this problem from theme Staff & Administrators can not see button reply but available for Staff & Administrators!

and if this problem from Themes Member Options the users can not see Quick Reply button in board ,but quick reply button available for All users in board!

Do you have any ideas?

Spoogs

I have not heard of this issue before. It should just work.

If no changes have been made, I cannot think of a reason it's not showing for user but it shows for Admins and staff.

SleePy

Do you have any custom fields?  If so disable those as a test for now.

Something is up with that text.  Are you using a non english language or something else like Right to left?
Jeremy D — Spare-Developer