Author Topic: Really should install the RC4 security patch  (Read 3318 times)

Gruffen

  • Guest
Really should install the RC4 security patch
« on: March 12, 2011, 07:55:38 pm »
Probably should install the RC4 security patch here sometime, I keep getting logged out (and I know RC3 is vulnerable to it)

Offline Spoogs

  • Quality Assurance
  • *
  • Posts: 1,662
    • View Profile
Re: Really should install the RC4 security patch
« Reply #1 on: March 12, 2011, 10:33:16 pm »
I think the patch was installed, I use to get logged out a lot, its been a while since I've been logged out... I think JB installed it about 2 weeks ago or so

Gruffen

  • Guest
Re: Really should install the RC4 security patch
« Reply #2 on: March 13, 2011, 08:53:47 am »
Hmm, I still get logged out sometimes :/

 

anything