Recent Posts

Pages: [1] 2 3 ... 10
1
SimpleDesk Support / Re: Change the name of the Helpdesk category
« Last post by SugarD-x on November 07, 2018, 07:47:56 pm »
Check the language files. It is most likely defined in there.
2
SimpleDesk Support / Change the name of the Helpdesk category
« Last post by javierperez on November 04, 2018, 07:19:05 am »
      SimpleDesk version: SimpleDesk 2.0 Anatidae
      SMF version: SMF 2.0.15

      How do I change the name that is displayed Helpdesk to Support?

Is that in the menu I want that instead of helpdesk say support.

And I do not know how to do it.

3
SimpleDesk Support /
« Last post by javierperez on November 04, 2018, 07:16:28 am »

      SimpleDesk version:
      SMF version:

      
4
SimpleDesk Tracker / Re: Enhancement requests column dl.settings dt
« Last post by SleePy on July 18, 2018, 02:52:13 pm »
Marking this resolved for the new version.  The UI changes have resolved this from what i can tell.
5
SimpleDesk Support / Re: Profile Settings Change error
« Last post by eliteSchwein on June 11, 2018, 01:41:55 am »
I coding now my own forum, but thanks for the Support
6
SimpleDesk Support / Re: Profile Settings Change error
« Last post by SleePy on June 10, 2018, 03:31:08 pm »
Is there a previous error?  This is a replacement error in a buffer handler, which is near the end of the page generation process.
7
SimpleDesk Support / Re: Profile Settings Change error
« Last post by eliteSchwein on May 31, 2018, 06:30:36 pm »
#Push

I found

Every file drops this

2: Parameter 1 to shd_buffer_replace() expected to be a reference, value given

What can i do to fix it?
8
SimpleDesk Support / Re: Profile Settings Change error
« Last post by eliteSchwein on May 28, 2018, 11:49:57 am »
//found
9
SimpleDesk Support / Re: Profile Settings Change error
« Last post by SleePy on May 28, 2018, 11:27:38 am »
The code is wrong not the permissions.  Which is why you receive a php error.
10
SimpleDesk Support / Re: Profile Settings Change error
« Last post by eliteSchwein on May 26, 2018, 05:54:17 am »
I am sure i made everthing correct... And also double checked the linux permission
Pages: [1] 2 3 ... 10
anything