October 28, 2021, 05:33:08 PM

News:

Looking for a good read? Check out the SimpleDesk Team Blog.



Topic solved
This topic is marked as solved and as such require no attention unless you want to bump this issue.

PHP, Secruity and Version questions.

Started by CBG, March 22, 2014, 04:43:13 PM

Previous topic - Next topic

CBG

Hi,

Thinking about using this but have a few questions

1 Will this run on PHP 5.4, or does it need PHP 5.3?

2. Is the script secure, on the security side of things, as it wouldn't look good if it was hack etc..?

3. Will it run on SMF 2.0.7 and future versions?


venguard223

There are no known issues with SimpleDesk working on PHP 5.3 or 5.4.

There have never been any reports of security issues with SimpleDesk in its 4 year history.

It should run on any SMF 2.0.x version.